Lionel Train Forum - Lionel Trains


Author Topic: #494 Rotating beacon not rotating  (Read 63 times)

Slufoot

  • New Member
  • *
  • Posts: 1
  • Location: United States
    • View Profile
#494 Rotating beacon not rotating
« on: December 02, 2018, 09:21:38 pm »
I have a #494 rotating beacon, about 20 years old. It worked great when new, but over the years it became problematic. Upon inspection I found the nubs on the washer had basically worn out. I only use this around Christmas time so it hasn't seen a lot of use. I installed a new washer but I find it seems to melt down after about 45 - 60 minutes of operation.
Are the new washers of less quality? Or is the coil overheating? Too much voltage? I have it connected t the accessory terminals of my transformer. I've gone through three washers lately.
Any advice would be greatly appreciated.
Thanks, and MERRY CHRISTMAS !

Share on Facebook Share on Twitter Share on Google+


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
144 Views
Last post February 20, 2017, 07:54:11 pm
by TrainLarry

Member Photos

Recent Threads

Re: Losing power away from where power clip located by TrainLarry
Today at 05:03:26 am

Re: wiring by TrainLarry
Today at 04:58:23 am

Re: Losing power away from where power clip located by training wheels
February 20, 2019, 05:38:44 pm

wiring by training wheels
February 20, 2019, 05:30:53 pm

Re: Auto dump car O Guage post war by TrainLarry
February 20, 2019, 04:28:41 pm

Menu

Donate to LTF Here

Lionel Trains

Lionel Train Forum - Model Train Forum

©2012-2017  LionelTrainForum.com