Lionel Train Forum - Lionel Trains


Author Topic: Lionchief  (Read 660 times)

Frank R

  • New Member
  • *
  • Posts: 1
  • Location: Cookeville, TN
    • View Profile
Lionchief
« on: February 01, 2019, 08:40:17 am »
Bought a return Lionchief set 6-84328 with Bluetooth, everything looks brand new, I set it up and only the Train headlight turn on,no sound,bell,voice etc,app wont recognize the engine and no beep asking for pairing either, there is 18 volts on track and train as well, Remote control has new batteries and red light turns on and blinks when dial is turned. remote say Polar Express 1225 so I'm assuming is the right one, any suggestion on what to check next?

Share on Facebook Share on Twitter


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
388 Views
Last post October 08, 2016, 01:10:16 am
by Chiefmcfuz
6 Replies
279 Views
Last post December 02, 2017, 07:20:42 am
by charon

Member Photos

Recent Threads

Legacy Railsound/Legacy Remote VS LionChief Bluetooth APP by holcomb13
April 20, 2019, 09:23:11 am

lionel lionchief hudson runs,light, no sound or smoke by JimmyT
April 16, 2019, 09:46:11 pm

Looking for Buyer of Large O Scale and Small HO Scale Lionel Collection by bobscottoneword
April 15, 2019, 08:10:05 pm

Re: Tech 2 1400 Transformer by TrainLarry
April 05, 2019, 10:13:31 am

Tech 2 1400 Transformer by P Escott
April 04, 2019, 05:20:40 pm

Menu







Donate to LTF Here

Lionel Trains

Lionel Train Forum - Model Train Forum

©2012-2019  LionelTrainForum.com