Lionel Train Forum - Lionel Trains


Author Topic: 303 engine won't run after 50 yrs.  (Read 720 times)

TrainLarry

  • Moderator
  • *****
  • Posts: 354
    • View Profile
  • Scale(s) Modeled: 0 scale
Re: 303 engine won't run after 50 yrs.
« on: July 12, 2019, 07:01:15 am »
Here is the parts view of your locomotive.
http://myflyertrains.org/gallery/album209/303_2

Remove the brushplate (#21) and turn the armature by hand. You may need to lube the gear in the loco and oil the wheel bearings until everything turns freely.

Unsolder the wiring from the tender to the locomotive to isolate the motor from the reverse unit. Reassemble the brushplate and power up the motor as previously posted to see if it runs.

If it still does not run, you may have a bad motor, possibly the armature.


Larry


 

Related Topics

  Subject / Started by Replies Last post
8 Replies
850 Views
Last post January 05, 2018, 10:32:47 am
by TrainLarry
4 Replies
166 Views
Last post November 25, 2019, 06:53:57 pm
by TuckerDrenen

Member Photos

Recent Threads

Re: Oxidation on Diecast Shell Body...How do I clean it off by TrainLarry
Today at 03:59:31 am

Re: milk car/coal dump controller track questions by TrainLarry
Today at 03:55:36 am

Re: milk car/coal dump controller track questions by edp458
December 12, 2019, 11:25:31 pm

Re: milk car/coal dump controller track questions by TrainLarry
December 11, 2019, 03:15:45 pm

milk car/coal dump controller track questions by edp458
December 11, 2019, 02:41:52 pm

Menu







Donate to LTF Here

Lionel Trains

Lionel Train Forum - Model Train Forum

©2012-2019  LionelTrainForum.com