Lionel Train Forum - Lionel Trains


Author Topic: 303 engine won't run after 50 yrs.  (Read 1311 times)

TrainLarry

  • Moderator
  • *****
  • Posts: 367
    • View Profile
  • Scale(s) Modeled: 0 scale
Re: 303 engine won't run after 50 yrs.
« on: June 18, 2019, 06:50:15 pm »
Here is the parts view of the #303 locomotive.
https://trainrepairparts.com/diagramParts/4/american-flyer-300-series-4-4-2-atlantic-locomotive

Take it apart, and clean out all the old oil and grease with Naphtha. Clean all the wheels with Naphtha also.

Lubricate all the gears with a model train grease, and oil all bearings with a model train oil.

The reverse unit in the tender may need servicing also. See here for a tutorial on servicing them.
http://www.portlines.com/portlinesclinic23.htm

Here is a video showing general repair procedures.
https://www.youtube.com/watch?v=a552TVMFQqQ

This should get you on your way to getting your engine running again.

Larry

 

Related Topics

  Subject / Started by Replies Last post
8 Replies
1142 Views
Last post January 05, 2018, 10:32:47 am
by TrainLarry
4 Replies
1603 Views
Last post November 25, 2019, 06:53:57 pm
by TuckerDrenen

Member Photos

Recent Threads

Re: 445 tower by TrainLarry
Today at 04:41:08 pm

445 tower by kars2026at10
Today at 03:17:49 pm

Re: Outdoor operation by UK Lionel
January 14, 2020, 11:30:28 am

Re: Outdoor operation by djacobsen
January 13, 2020, 08:43:15 am

Re: Outdoor operation by UK Lionel
January 12, 2020, 11:35:54 am

Menu


Donate to LTF Here

Lionel Trains

Lionel Train Forum - Model Train Forum

©2012-2019  LionelTrainForum.com