Lionel Train Forum - Lionel Trains




Author Topic: O-72 and O-31 swtich issues  (Read 158 times)

Rp Fielding

  • New Member
  • *
  • Posts: 1
  • Location: Southern US
    • View Profile
O-72 and O-31 swtich issues
« on: November 28, 2021, 02:46:24 pm »
Good afternoon!

Ive been working on my layout for a few years now and I keep on coming up against the same issue with my switches.  Im trying to do a crossover from an outer race track to an inner figure eight.  Im using two of the same switches (O-31 right hand or O-31 and O-22 left hand).  When I apply power, the outer switch works fine, the inner switch (on figure eight) either doesn't light up, or starts going haywire and goes back and forth.  I have tried swapping around the wires, moving the switches around and I cant get it to work.

For the O-72, I'm just trying a basic siding, but neither of them light up or just make a loud buzzing sound.

Ive had these issues for a few years now, and I'm done just trying to figure it out myself and getting no where.

Im wondering if I need more power to my layout, I have the insulating pins in the wrong place, I managed to get multiple faulty switches......any thoughts and ideas are appreciated

Ross.

Share on Facebook Share on Twitter


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
760 Views
Last post November 10, 2018, 09:49:51 pm
by Chiefmcfuz

Member Photos

Recent Threads

Huge train lot for sale. by djacobsen
January 16, 2022, 07:52:08 am

Looking for set 275w or loco 255e & 263w tender by Salkeldr
January 15, 2022, 07:14:22 pm

Identification of O gauge rolling stock by Salkeldr
January 15, 2022, 06:59:38 pm

Re: Traditional Smoke Fluid Smell by Vince53
January 14, 2022, 11:56:57 pm

Traditional Smoke Fluid Smell by Stekeye
January 14, 2022, 04:39:07 pm

Menu


Donate to LTF Here

Lionel Trains

Lionel Train Forum - Model Train Forum

©2012-2019  LionelTrainForum.com