Lionel Train Forum - Lionel Trains




Author Topic: Problems with my new Hogwarts Express  (Read 999 times)

jpbrennan2

  • New Member
  • *
  • Posts: 1
  • Location: Virginia
    • View Profile
Problems with my new Hogwarts Express
« on: February 03, 2017, 08:43:43 pm »
I purchased a Harry Potter LionChief Hogwarts Express Ready-to-Run O-Gauge Train Set (6-83620) on Nov 11, 2016, as a Christmas gift.  After Christmas my family played with the train, first running it around the Christmas tree on a small 4'x4' board.   A day or so later, we moved the train to our 12'x8' train table layout in our "train room."  Altogether the train probably ran for two to three hours, although my wife said it was more like 45 minutes, before we began experiencing problems.  First, the tender speaker began to make crackling sounds without us pressing any of the sound buttons on the remote control.  A short time later, the train stopped responding to the remote control altogether.  Naturally I changed out the new batteries with other new, right out of the package, batteries.  No help.  I contacted Lionel and they quickly arranged for me to return the train to them and they furnished me a new engine, tender & remote control.  Today was my first opportunity to run the new train.  Frustratingly, the train ran for about 10 minutes before the new tender began to make crackling sounds from its speaker without me pressing any of the sound buttons on the remote control.  After another minute or so the train stopped completely and would not respond to any remote control commands - no chuffing, no bell, no whistle, no announcements and no movement, forward or reverse.  Then I tried something I don't think I tried with the first train - I removed the tender from the track and only left the engine on the track.  Wala - it ran.  Of course there are no sounds, but it runs.  As a side note, my two other LionChief trains are running fine.  Anyone else having problems with LionChief Hogwarts Express O-Gauge Train Set (6-83620) ?   
Thanks.
Jim Brennan

Share on Facebook Share on Twitter


OneSolutionFound

  • New Member
  • *
  • Posts: 1
    • View Profile
Re: Problems with my new Hogwarts Express
« Reply #1 on: November 27, 2022, 01:31:58 pm »
Hi. I just created this account so I could share with everyone why my Lionchief Hogwarts Express was making crackling and popping sounds. I searched high and low for an answer with no luck. I hope this post is searchable for everyone else out there having the same problem!

Our set was purchased new and worked flawlessly for the first Christmas season. The next Christmas I noticed it started crackling/popping really badly, especially when moving. I disassembled the speaker (tender?) car and verified everything was tight. I verified the connection between the cars. Then last Christmas the chuffing sound stopped. I was about to throw the thing away I was so frustrated.

Finally, I disassembled the locomotive and quickly found the problem. The sound wires were stuffed behind the back left wheel. Over time, as the wheel turned, it started rubbing through the wires. This created all the popping and crackling as the wire came into contact with the metal wheel. Eventually the chuffing wire was cut all the way through which is why we lost the chuffing sound.

Anyway, I cut up an old micro-USB wire and used small sections to lengthen the speaker wires just enough to reroute them up and over the back wheel instead of the factory position right behind the wheel.

The sound works like a charm now. I love the train set almost as much as my wife and daughter but wished Lionel had considered this shortcoming when designing the thing.

Anyway, easy enough fix. I hope this post reaches everyone else looking for a solution to the same problem.

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
1729 Views
Last post December 23, 2020, 09:38:28 am
by TrainLarry
0 Replies
264 Views
Last post March 19, 2022, 02:18:28 pm
by NightDevil

Member Photos

Recent Threads

Re: Switching over to stainleass steel pins and I'm having problems by djacobsen
February 01, 2023, 02:34:18 pm

Re: UCS conversion to toggle switch by dockside
January 30, 2023, 07:57:13 am

2023 Lionel Catalog: How to order product by Matt
January 26, 2023, 08:06:35 pm

UCS conversion to toggle switch by dockside
January 26, 2023, 07:53:47 pm

Switching over to stainleass steel pins and I'm having problems by Outerealm
January 17, 2023, 05:10:51 pm

Menu


Donate to LTF Here

Lionel Trains

Lionel Train Forum - Model Train Forum

©2012-2023  LionelTrainForum.com